Synology: System internal service [apparmor] failed to start

Since I have upgraded my DSM 6.1.4 to the latest update, I have this error : "System internal service [apparmor] failed to start."

I did contact Synology ans the only solution is to reintall the DSM

Click to Read More

To confirm the problem, open a SSH console and enter the root mode as explained here.

In that console, type: synoservice --is-all-up

You should see that the apparmor service didn't start properly after the reboot:

root@YourNas:~# synoservice --is-all-up
service [ "apparmor" ] failed on bootup.

 

Here is the answer from Synology

Good evening,

 

thanks for contacting the Synology technical support and sorry for the late reply, we're having an high volume of ticket.

We're aware of this issue, did you recently update your DSM?

Anyway, I'm sorry but you will have to reinstall DSM to fix this issue, please take a full backup of your Data using "Hyper backup" or "Cloud Sync".

After that navigate to Control Panel -> Update and Restore -> Configuration Backup -> Backup Configuration-> Reset -> Erase all Data

Reinstall DSM and restore Configuration and Data.
Take in mind that the response time might be delayed a bit because of the high amount of Ticket that we received.

Thanks for your understanding and for your patience.
If you have any other question or doubt, don't hesitate to contact me back.

Best regards,
xxxxxxxx

Technical support FR

Leave a Reply

Your email address will not be published. Required fields are marked *